WordPress Error: Download failed. SSL certificate problem: unable to get local issuer certificate

When trying to upgrade WordPress, you may get the following error:

Download failed.: SSL certificate problem: unable to get local issuer certificate

In order to fix this error, you need to do the following:

  1. Download the Mozilla CA certificate store in PEM format
  2. Save the cert.pem file in your PHP installation directory, e.g. C:\Program Files (x86)\PHP\v5.5
  3. Open your php.ini file and search for curl.cainfo. If it’s commented out, uncomment it and give it the path to the cert.pem file (e.g. curl.cainfo = "C:\Program Files (x86)\PHP\v5.5\cacert.pem")

Your WordPress should now upgrade without issues.

This entry was posted in Quick Tips and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *